Back to overview
Downtime
Email API - Lastfm
Jan 11 at 02:01am CET
Affected services
Lastfm
Resolved
Jan 20 at 10:14am CET
LastFM email check is now operational.
Affected services
Created
Jan 11 at 02:01am CET
Lastfm email check is currently unavailable. Our team is actively addressing the issue.
Affected services