Back to overview
Downtime
Email API - Tiktok
Mar 5, 2026 at 10:19am UTC
Affected services
Tiktok
Updated
Mar 13, 2026 at 12:31pm UTC
Tiktok email check is currently operating with an elevated null rate.
Affected services
Created
Mar 5, 2026 at 10:19am UTC
TikTok email check is currently unavailable. Our team is actively addressing the issue.
Affected services