Back to overview
Downtime
Email API - Vkontakte
Apr 1, 2026 at 8:31am UTC
Affected services
Vkontakte
Resolved
Apr 7, 2026 at 1:25pm UTC
Vkontakte email check is now operational.
Affected services
Created
Apr 1, 2026 at 8:31am UTC
Vkontakte email check is currently unavailable. Our team is actively addressing the issue.
Affected services