Back to overview
Degraded
Phone API - Whatsapp
Jun 10, 2026 at 4:25pm UTC
Affected services
Whatsapp
Resolved
Jun 10, 2026 at 8:47pm UTC
Whatsapp phone check is now operational.
Affected services
Created
Jun 10, 2026 at 4:25pm UTC
We are currently experiencing elevated error rates for Whatsapp phone check. Our team is actively investigating and working toward mitigation.
Affected services