Back to overview
Degraded

Phone API - Whatsapp

Jun 17, 2026 at 6:05pm UTC
Affected services
Whatsapp

Resolved
Jun 19, 2026 at 9:11am UTC

Whatsapp phone check is now operational.

Created
Jun 17, 2026 at 6:05pm UTC

Whatsapp phone check is currently operating with an elevated null rate. For more details, please reach out to support@seon.io.